Problems with BeaverNet Connections and Upcoming Linux Versions

Linux users should be aware that pre-release versions of Ubuntu 12.04 have failed to establish certain types of encrypted wireless connections. The encryption used by Caltech BeaverNet is one of them. If you use Linux, and wireless is vital to your life and work at Caltech, please consider carefully before upgrading to the new version. Other Linux distributions are affected as well. Upgrades to your existing Linux version should not be affected.