Caltech VPN Compatibility

Caltech VPN is compatible with the following:

  • Windows Operating Systems
    • Windows 7 (32-bit and 64-bit)
    • Windows Vista (32-bit and 64-bit)
    • Windows XP with SP2 or higher (32-bit and 64-bit)
  • Mac Operating Systems
    • Mac OS X 10.6 and later (Intel only)
  • Linux
    • Intel CPU, 2.6.x kernel
  • Apple Mobile Devices (iPhone, iPad, iPod Touch)
    • iOS 4.2 or higher
  • Windows Mobile
    • Windows Mobile 5.0, 6.0, 6.1 (Professional and Classic)
  • Android
    • Cisco Cius tablet
    • Samsung Galaxy S, Galaxy S II and Galaxy Tab 7 (Android 2.3 or higher andlatest TouchWiz updates)
    • Samsung Galaxy Tab (8.9, 10.1) running Android 3.1 or higher with thelatest TouchWiz updates
    • Rooted devices are NOT supported, including those listed above
    • No other Android device is supported due to Google's restrictions